Scatt not working

Your highest shooting achievement
Just started on air rifle was a pistol shooter
Skill Level
Beginner
Primary Discipline
Air Rifle
SCATT Experience
Just Lurking
Joined
Apr 28, 2020
13 Posts
3 Helpful Votes
0 Best Q&A Answers
Hello, I wonder if you can help. We had initial help setting up the Scatt from Peter and all was working fine. Today, though, the calibration is just not picking up any shots at all. Can anyone suggest why not. We haven’t done anything differently that I can see. It seems to be taking a picture on preview mode, just not registering any shot.
 
Your highest shooting achievement
ramon@olympicpistol.com
Skill Level
Amateur/Hobby Shooter
Primary Discipline
Air Pistol
SCATT Experience
Less than 1 year
Joined
Mar 10, 2020
65 Posts
34 Helpful Votes
2 Best Q&A Answers
Check if the distance ring has moved.
Try with more light on the target.
If there are windows nearby behind the target, lower the stores so that the area parallel to the target is not letting much light through.
Post a picture of your setup to make it easier for us to help :)
 
Your highest shooting achievement
10m pistol French Championship qualifications
Skill Level
Amateur/Hobby Shooter
Primary Discipline
Air Pistol
SCATT Experience
Less than 1 year
Joined
May 13, 2020
136 Posts
82 Helpful Votes
1 Best Q&A Answers
Check if the distance ring has moved.
Good advice, also try thinking of just anything that may have changed right before the session with calibration failure
 
OP
S
Your highest shooting achievement
Just started on air rifle was a pistol shooter
Skill Level
Beginner
Primary Discipline
Air Rifle
SCATT Experience
Just Lurking
Joined
Apr 28, 2020
13 Posts
3 Helpful Votes
0 Best Q&A Answers
I checked the distance and that seems to have some the trick. Thank you for your help
 
Your highest shooting achievement
Airrifle
Skill Level
Amateur/Hobby Shooter
Primary Discipline
Air Rifle
SCATT Experience
Less than 1 year
Joined
Apr 9, 2020
14 Posts
7 Helpful Votes
0 Best Q&A Answers
Hello Steve and Peter, David, Ramon.
I had similar problems. The problem was solved when I used bright white paper with the black target from an printer. When I used an off-white target without enough contrast to the black it did not register to well.

The target at your range appears to be not having enough white around the black circle. You have to use a much larger bright white paper.

Last time when I had two targets on the target-frame installed the red dot was jumping back and forth, with one single target the problem was solved.

Willi
 
Top